Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-2010, 03:51 PM   #1
Knee Dragger
Watchmaker's Avatar
OP
 
Joined: Jun 2008
From: Blaine,Washington
Blog Entries: 1

I Ride: the hands of time......
ZX-11 issues....
was wondering if anyone else here, that may have had or currently has a zx-11 ,may have had the same issues I am having.
at taking off the bike sometimes,not always, has a bit of noise like it is
detonating. had carbs re-worked this last winter thinking it may have been the problem, but yet it still is happening. having been the 3rd owner of this bike, not sure what has been done to it prior. it runs out fine once past the off idle issue...I always run 92 or better octane gas...
any ideas?thoughts?

would like to get this resolved before my vacation in july.

thx,
West

__________________
Follow PNW Riders on Facebook and Twitter
 

Old 03-01-2010, 06:14 PM   #2
Moderator
dragracer1951's Avatar
 
Joined: Sep 2005
From: Bremerton

I Ride: 05 KTM 625smc, 03 Are See fiddy one, 05 DRZ470SM, 95 FZR1040, 69 Combat Commando Roadster, 73 Commando Interstate, 67 BSA B44, 71 BSA B50
Three possible things.
Carbon deposits in the combustion chamber may contribute to detonation.
Advanced ignition timeing will do the same.
And a lean condition can cause detonation.
Have a look at your plugs. If they have black deposits, this could be a hot spot detonating.
Things to think about...

__________________
Follow PNW Riders on Facebook and Twitter
 
Old 03-01-2010, 06:18 PM   #3
Railer
Arnbo's Avatar
 
Joined: Jul 2008
From: Ferndale washington

I Ride: Dazed and Confused
Have you checked your clutch plates?

__________________
Follow PNW Riders on Facebook and Twitter
 
Old 03-01-2010, 06:30 PM   #4
Knee Dragger
Watchmaker's Avatar
OP
 
Joined: Jun 2008
From: Blaine,Washington
Blog Entries: 1

I Ride: the hands of time......
currently have the largest jets from the kit in carbs...put new plugs in 1k miles back when we did jets.....not running rich,even with these jets. plugs look like they should.
didnt change the issue...

was thinking that maybe someone has changed the timing,not sure how to check that yet....but going to look into it...

and Arnbo, would the clutch do that on one of these?.....seems it wants to do this more so when the engine gets warmed up.

I had to put a new clutch in one of my old bikes, I dont remember it making this kind of sound!

__________________
Follow PNW Riders on Facebook and Twitter
 
Old 03-01-2010, 06:43 PM   #5
Moderator
dragracer1951's Avatar
 
Joined: Sep 2005
From: Bremerton

I Ride: 05 KTM 625smc, 03 Are See fiddy one, 05 DRZ470SM, 95 FZR1040, 69 Combat Commando Roadster, 73 Commando Interstate, 67 BSA B44, 71 BSA B50
If it's happening with heat in the motor, it's either compression or iggy or a combination of both.

__________________
Follow PNW Riders on Facebook and Twitter
 
Old 03-07-2010, 01:37 AM   #6
Superbiker
 
Joined: Dec 2005
From: Marysville

I Ride: A lifted JK 0|||||||0
#3 rod bearing starting to go out will sound like detonation. the most common death for a zx11.

arnbo, worn clutch plates wont make noise

__________________
Follow PNW Riders on Facebook and Twitter
 
Old 03-07-2010, 07:42 AM   #7
Shredder
FastCat's Avatar
 
Joined: Dec 2005
From: nowhere, wa
“ Quote:
Originally Posted by bubba_zenetti View Post
#3 rod bearing starting to go out will sound like detonation. the most common death for a zx11.

arnbo, worn clutch plates wont make noise
...worn out chain and sprockets will...

...just sayin'...

__________________
Follow PNW Riders on Facebook and Twitter
 
Reply

  PNW Riders > PNW Riders > Mechanical & Technical


Thread Tools
Display Modes



/pnwriders @pnwriders PNW Riders RSS Feed