GoPro help... Not recording, photo icon flashes

Discussion in 'Mechanical & Technical' started by SprintnFJ, Aug 19, 2012.


  1. Obviously this is not a bike question but I am hoping since there are a plethora of folks that use a GoPro someone might be able to help:

    When I turn on my GoPro it defaults to the flashing still icon, which I understand is the intermittent photo mode, but will not shoot any pictures. It also will not change modes. I have tried using disk utility on a Mac to do a 'soft' format but so far no luck, and at this point I am using the SDcard utility from the SD website to attempt a more thorough repair. Supposedly this helps with 99% of card issues if it is a corrupt card.

    I'll try another card when this utility is through but in the meantime has anyone had a similar issue that might have a solution or is an HDHero2 in my future..

    Thanks in advance to you GoPro experts!
     
  2. When I sit on my phone in the movie theater apparently it dials you. Any thoughts?
     
  3. Tell your ass to stop calling me....it's disturbing dude.
     
  4. I tried texting but your stupid phone sends me multi-medi something or another and my texts bounce back to me as undeliverable.
     
  5. Say whaaaat? I blame you. Srsly though that's weird.
     

  6. I tried doing a google search too but nothing came up that matched what I was experiencing unfortunately. Thanks!
     
  7. did that fix it? I've had mine get stuck in record mode and records when you turn it on. its a setting in there you have to change.
     
  8. Yep what you are describing is actually an option you can set in the menu ;)


    What I have going on is that it's stuck in a mode and it won't record even in that mode.
     
  9. You're probably in one button mode. To get out of this mode, power the camera on and then press and hold the shutter button for several seconds. When you release it, you will see SEt on the display. Press the shutter button again and you'll enter the settings menu and see onO (one button mode on). Press the shutter button again, and it will change to onF (one button mode off). Then just press the power/mode button to cycle through the setting menu options until you see ESC (escape), press the shutter button to select ESC, and your camera will be back to the standard (non one button) mode that you're looking for.
     
  10. We have a winner! I probably fumbled into that by mistake, although I am still confused as to why it never seemed to record even in that mode, it seems to work now! Thanks!
     
  11. if you had followed the link i posted that is what it said to fix it. and what i said was wrong.
     
  12. the link I followed did'nt work but thanks for trying to help!

    I also did that SD card reformat using the utility of their website as well so it might have helped as well.
     
Loading...
Similar Threads Forum Date
GOPRO Hero help Motorcycle Talk Jun 15, 2012
GoPro Mount Help Motorcycle Talk May 3, 2012
Borrow/rent a GoPro? Westside Apr 17, 2015
GoPro Hero 3 Silver $200 obo Miscellaneous Apr 11, 2015
GoPro 3+ Black Gear, Parts, & Accessories Apr 3, 2015

Share This Page